Cichlids of Victoria

CichlidsofVictoria.com is dedicated to the discussion and husbandry of African Cichlids especially the Victorian species
It is currently Wed Jun 28, 2017 11:21 pm
  Arrange Blocks Arrange Blocks

Navigator
Online Users

In total there are 4 users online :: 0 registered, 0 hidden and 4 guests

Most users ever online was 144 on Fri May 11, 2012 7:35 am

Registered users: No registered users based on users active over the past 5 minutes





This banner is placed in support of my children and their band "Half8n"
May all their hopes and dreams come true.
Help me out! Just click play, Really its 10 minutes of your life... Can you think of 10 minutes you have wasted doing even less?

Stop by and check out their website at http://www.half8n.com
Thank you, Allen
Post a new topic Post a reply 
Page 1 of 1      [ 3 posts ] Next topic { BOTTOM } Who posted Bookmark topic Previous topic
Go to page    
Author Message
 Post subject: breeding temp.
PostPosted: Sat Oct 19, 2013 3:40 am 
Offline
Jr. Member

Joined: Mon Jul 29, 2013 2:25 am
Posts: 3
Hello,i am Zeljko from Serbia,and i have Paralabidochromis sp.rock krib 4m and6f.They have been in tank of 400liters with h.tereutherion,12 of them,2 years old.In that tank the female were holding on time but swallov every second time after 3-4 days.Now they are alone in tank of 300 liters,with same temperature of 25-6c.No spawn for 2 months,only harmles chasing between males.I am thinking of raising temp.what are you thinking?

[ Post made via Mobile Device ] mobile post


Sat Oct 19, 2013 3:40 am
Profile       
Gender place holder
Top
 Post subject: Re: breeding temp.
PostPosted: Sat Oct 19, 2013 7:21 am 
Offline
Member

Joined: Sun Feb 20, 2011 3:58 am
Posts: 124
Hi some females need time before being fully capable of taking care of the fry, yu can try to rise the temp but i'm not sure it will helps alot.
xris :D


Sat Oct 19, 2013 7:21 am
Profile       
Gender place holder
Top
 Post subject: Re: breeding temp.
PostPosted: Sat Oct 19, 2013 11:35 am 
Offline
Jr. Member

Joined: Mon Jul 29, 2013 2:25 am
Posts: 3
I am traing raising temp.They are working fine first 6 months,but last 6 months don't work good

[ Post made via Mobile Device ] mobile post


Sat Oct 19, 2013 11:35 am
Profile       
Gender place holder
Top
Display posts from previous:  Sort by  
Page 1 of 1      [ 3 posts ] Next topic Top Who posted Bookmark topic Previous topic
Go to page    
Post a new topic Post a reply


Who is online

Registered users: No registered users


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
The teamDelete all board cookiesContact Board Administration • All times are UTC - 8 hours

phpBBIntegraMODStargate Portal